Yeah! After the initial anxiety subsided, I discovered just that. Everything is fine now. I live in NYC and will talk to my therapist about reacting suddenly without careful consideration of my actions.

OTOH, I am so happy that I can get the latest and greatest version of CHARMM for free.

I have an account at NERSC, and their cluster runs only GPUs at present. I will take this version of CHARMM and try to compile it with openmm. Compiling with the option --without-openmm works, but now I want to compile an OpenMM version of CHARMM utilizing the GPUs at NERSC. What happens then? Do I get the same error above? Any comments?

Thanks again.

Angelo