Originally Posted By: blubbi
Hi CHARMm users,
You're in the wrong place. This is the CHARMM forum! grin

To solve your problem, you have to renumber the MASS statements in the topology file, copy-paste them into a new "ATOM" section in the parameter file, and read the resulting parameter files with the flex keyword. Please read this discussion thread carefully (including the second page) for a discussion on the subject.

We're currently in the process of reorganizing the CHARMM force field distribution. All the force fields will have non-overlapping MASS numbers and will be compatible with the flexible parameter reader. That should make these kind of annoyances a thing of the past. We're planning to release the new CHARMM force field distribution next week.