Previous Thread
Next Thread
Print Thread
"Bad Base Passed to USEDDT" ?
#10454 05/01/06 10:35 PM
Joined: Jul 2004
Posts: 113
C
cola Offline OP
Forum Member
OP Offline
Forum Member
C
Joined: Jul 2004
Posts: 113
Hello,

I'm testing(minimization) a lipid bilayer using one of pdb files found in the internet.
What is a real reason for the error like "Bad Base Passed to USEDDT" ? Does this result from only "shortage of memory" ?
Or, there could be some other reason(s) ?
I'm not including image particles (no PBC), but I have got this error after some steps. Am I doing somthing wrong ?

Thank you.

Re: "Bad Base Passed to USEDDT" ?
cola #10455 05/01/06 11:07 PM
Joined: Sep 2003
Posts: 8,450
rmv Online Content
Forum Member
Online Content
Forum Member
Joined: Sep 2003
Posts: 8,450
There are several causes, one of which is related to the Unix shell in use; there's a detailed post in another forum (Bugfix or Installation, I think). Use the forum search feature.


Rick Venable
computational chemist

Re: "Bad Base Passed to USEDDT" ?
rmv #10456 05/02/06 02:30 PM
Joined: Jul 2004
Posts: 113
C
cola Offline OP
Forum Member
OP Offline
Forum Member
C
Joined: Jul 2004
Posts: 113
Thank you.
I'll have a look.


Moderated by  John Legato, lennart 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Release build 20200307)
Responsive Width:

PHP: 5.6.33-0+deb8u1 Page Time: 0.008s Queries: 20 (0.004s) Memory: 0.9009 MB (Peak: 0.9761 MB) Data Comp: Off Server Time: 2020-06-02 20:09:54 UTC
Valid HTML 5 and Valid CSS